Back to overview
Degraded
Vanity subdomains unavailable
Dec 12 at 07:54pm CET
Affected services
App (v2)
Resolved
Dec 12 at 08:54pm CET
The issue has been resolved. Our team will deploy patches to prevent this issue in the future, and improve on-call response to reduce future downtimes.
Affected services
App (v2)
Created
Dec 12 at 07:54pm CET
For some users forms are unaccessible via vanity subdomains, or have a high loading time. This issue is intermittent.
Affected services
App (v2)