Back to overview
Degraded

Form editor unavailable

Nov 12 at 03:06pm CET
Affected services
Dashboard (v2)

Resolved
Nov 12 at 03:46pm CET

Form editor issue resolved. Please use the Retry Access button.

Created
Nov 12 at 03:06pm CET

The form editor is currently unavailable, owing to an issue with our realtime server.