Back to overview
Degraded
Dashboard and form downtime
Sep 01 at 09:31pm CEST
Affected services
Dashboard (v2)
Resolved
Sep 01 at 10:11pm CEST
Our cloud provider was able to restore services, and the dashboard and user-facing forms should be available again now. We will be updating our contingency planning after this incident.
You can view a timeline of the events here:
https://status.flyio.net/incidents/wqp5ld52rmnr
Affected services
Dashboard (v2)
Created
Sep 01 at 09:31pm CEST
Our cloud provider is experiencing a network outage, affecting most of our customers. Form dashboard, and user-facing forms are unavailable for most accounts.
Affected services
Dashboard (v2)